PPE version 10.1.2 is working.